[ipxe-devel] ISO SAN booting

Michael Brown mbrown at fensystems.co.uk
Thu Apr 28 23:30:36 UTC 2011

On Thursday 28 Apr 2011 06:23:07 Andrew Stuart wrote:
> Loading a winpe 3.0 image fails with:
> Windows Boot Manager
> Windows failed to start. ...
> File: \Boot\BCD
> Status: 0xc000000e
> Info: An error occurred while attempting to read the boot configuration
> data.
> I tried multiple images, including the image from here:
> http://www.ntfs.com/boot-disk.htm

I get the same error with the image from www.ntfs.com, and I can reproduce it 
also with the Vista installation DVD-ROM.  Later Windows versions (Win2k8 and 
Win7) seem to work fine - I get at least as far as running the WinPE 

I don't know what is causing the problem with Vista and the www.ntfs.com 
image.  Dumping out the INT13 calls doesn't show any obvious issues.

> and lastly chose to try a known working with memdisk iso file, mfsbsd:
> http://mfsbsd.vx.sk/iso/mfsbsd-8.2-i386.iso

This one works for me (and I think for you too, with the latest code).


More information about the ipxe-devel mailing list