[ipxe-devel] wimboot: regression between 2.1.0 and 2.2.0

Alexandre Blanchette blanalex at gmail.com
Sun Feb 15 13:15:19 UTC 2015

Now it took some time, but I made myself a build environment. With git
bisect I've been able to isolate the faulty commit:
commit 0c3e4643
[wim] Add ability to extract content from WIM images

On Sun, Feb 8, 2015 at 8:54 PM, Alexandre Blanchette <blanalex at gmail.com>

> On Sun, Feb 8, 2015 at 1:16 PM, Christian Nilsson <nikize at gmail.com>
> wrote:
>> Hi
>> git bisect as Shao mentioned, is the best wayt to find out what actually
>> caused this change.
> Well, I'm not that familiar with git and I don't have a linux build
> environment. If someone could privately send me the binaries I'd be happy
> to try them out. There's 12 commits between 2.10 and 2.2.0
>> Everything seems right and things should be working, the only thing that
>> could be changed is remove the initrd bootmgr.exe line (since it is
>> extracted from boot.wim by wimboot)
> This is one of the new features of 2.2.0. With 2.1.0, I still have to
> supply my own bootmgr.exe. I tried both however with 2.4.1 and neither
> worked.

Alexandre Blanchette <blanalex at gmail.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ipxe.org/pipermail/ipxe-devel/attachments/20150215/eaa5333f/attachment.htm>

More information about the ipxe-devel mailing list