[ipxe-devel] Black screen on Intel NUC after wimboot

Ivan Krutskikh stein.hak at gmail.com
Thu Nov 6 10:22:52 UTC 2014


Thanks for the IPXE project. So far I had no problems with it in various
san boot scenarios.

Until I tried http://ipxe.org/howto/winpe deploy scenario with a couple of
first generation intel nuc pc's (

I launch the latest ipxe.lkrn from syslinux on a local usb key:

label wimboot
    kernel /boot/ipxe.lkrn
    append initrd=/boot/boot.ipxe

boot.ipxe :


set netX/gateway
sanhook  iscsi:
initrd BCD
initrd boot.sdi
initrd boot.wim

This boot option worked on almost any other pc in my office, but on nuc's
it downloads all the defined images, flashes black screen and reboots.

What am I doing wrong here and what can be done to get it fixed?

Thanks in advance!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ipxe.org/pipermail/ipxe-devel/attachments/20141106/943d2762/attachment.htm>

More information about the ipxe-devel mailing list