[ipxe-devel] TR: undi api call failed

NICOLAS CATTIE nicolas.cattie at mpsa.com
Mon Jul 21 09:32:16 UTC 2014



Could this error message be caused by a mass storage driver that is missing

If I use the same WinPE 64 with ISO boot, it works


Thank you




De : NICOLAS CATTIE - U115440 
Envoyé : mardi 8 juillet 2014 19:47
À : 'ipxe-devel at lists.ipxe.org'
Objet : undi api call failed


Hi list, 


I have a new problem on HP ws460 Gen 8 blade workstations : when winpe
should start (after chaining with wimboot), I only see some colored pixels
on top of the screen.  I’m using a winPE x64 (for driver support reason). I
tried with a winPE 32 bits and it starts correctly ! Both are based on winPE
ADK for windows 8


I tried a winPE x64 for windows 8.1 and I see the following error messages :


UNDI API call 0012 failed : status code 006A

Unable to determine UNDI physical device

UNDI API call 0013 failed : status code 006A

UNDI API call 0071 failed : status code 006A

UNDI API call 0005 failed : status code 006A



Any idea or explanations ?





-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ipxe.org/pipermail/ipxe-devel/attachments/20140721/aaa9e3cc/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 6844 bytes
Desc: not available
URL: <http://lists.ipxe.org/pipermail/ipxe-devel/attachments/20140721/aaa9e3cc/attachment.p7s>

More information about the ipxe-devel mailing list