[ipxe-devel] Recent tg3 driver commits still fail on gigabit (me too)

Michael Zhou michael.zhou.sh at gmail.com
Fri Sep 28 12:10:24 UTC 2012


When booting with ipxe.usb on gigabit network, i found that:

 Client PC can not get IP address by "dhcp net0", but if set IP address to
net0 by "config net0", and ping the IP address, i got response.

 I tried ping the IP address by format of "ping xxx.xxx.xxx.xxx -l N", with
size N, when N is bigger than 210, no response from client.

 Hope this is helpful for fix the issue.

This is in response to:
> http://lists.ipxe.org/pipermail/ipxe-devel/2012-August/001752.html
> I couldn't reply to the original thread because I just signed up for
> mailing
> list today. I've been troubleshooting this issue myself for the past few
> days
> and found this thread today. I would really like to be able to lend my
> assistance in troubleshooting as I can.
> For me, the affected BCM5764M is in a HP Z600 Workstation. I have other
> (supposedly identical) Z600s that do not seem to be affected.
> I can be found on IRC as Authority, although I'm only around during normal
> US
> business hours during the week.
> --
> /* Wes Hardin */
> UNIX/Linux Systems Administrator, IT Engineering Support
> Maxim Integrated | www.maximintegrated.com


Thanks & Best Regards.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ipxe.org/pipermail/ipxe-devel/attachments/20120928/8c2c99c6/attachment.htm>

More information about the ipxe-devel mailing list