[ipxe-devel] can't iPXE boot an imac mid.2011

blanc.blanc at free.fr blanc.blanc at free.fr
Mon Jun 25 14:04:50 UTC 2012


I tried to boot an imac mid.2011 (22.5inch 16/9) today with iPXE using your ISO. I have this error
it sees two network adapters (net0 and net1), but can't obtain "link up". Both mac adresses for net0 and net1 are correctly detected when typing a "config" in the iPXE CLI... But no nor gateway IP  (nothing but mac adress, in fact) is attributed via DHCP.

Note that i have tried that same CD (burned with the iPXE iso) onto a Dell optiplex 740, and it PXE booted successfully the first time after it's network card was detected.

Your website gives this info at URL : http://ipxe.org/err/4c1f6035

Error: Connection timed out

(Error number 0x4c1f6035)
Possible sources

This error originated from one of the following locations within the iPXE source code:

    net/80211/net80211.c (line 1376)
    net/80211/net80211.c (line 1675)
    net/80211/net80211.c (line 1720)

Thank you very much for your hard work.
i have more than 120 imacs mid.2011 to duplicate via multicast. Pain in the ass if i can't use my DRBL server... ;( ;(

Thanks again.

More information about the ipxe-devel mailing list