[ipxe-devel] Windows Boot Problem over iPXE

Yosi Yakovishvili yosi.yakovishvili at gmail.com
Wed Dec 26 06:01:32 UTC 2012


I am trying to use iPXE to boot Windows Machines.

In the beginning everything works fine (tried with iSCSI and AOE), the
client gets ip address and maps the virtual drive.

The problem starts when the windows starts to boot. The windows (XP and
Win7) starts loading files and the virtual disk is lost when the Microsoft
logo shown.

I have tried the set keep-san 1 option but it does not help.

Also installed the necessary tools on the windows machines before I made
the disks virtual.

I searched over the internet and did not find why the virtual disks
disconnects at this phase.

Best Regards,
Yosi Yakovishvili
Email: yosi.yakovishvili at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ipxe.org/pipermail/ipxe-devel/attachments/20121226/6f16f046/attachment.htm>

More information about the ipxe-devel mailing list