[ipxe-devel] ipxe error

Martin Habets mhabets at solarflare.com
Fri Apr 12 10:02:44 UTC 2019

On 11/04/2019 13:35, RD wrote:
> hello,
> i tried using the webirc chat but nobody was there.
> Please could you guide me on the followiing error:
> Trying to to install coreboot, testing with qemu emulator but get the 'nothing to boot: no such file or directory (http://ipxe.org/2d03e13b/)

I think the correct URL is http://ipxe.org/err/2d03e1
which explains:
This error generally indicates that the DHCP server has not provided either a filename or a root-path for iPXE to boot from. 
and has some next steps to verify this.

It seems you need to add some more configuration to the DHCP server.


> From the command line, tried dhcp connection to demo server and it worked and the other steps.
> Coreboot installtion steps: https://doc.coreboot.org/lessons/lesson1.html
> pureOS and GRUB on Boot.
> -- 
> Thanks in advance.
> _______________________________________________
> ipxe-devel mailing list
> ipxe-devel at lists.ipxe.org
> https://lists.ipxe.org/mailman/listinfo.cgi/ipxe-devel

More information about the ipxe-devel mailing list