[ipxe-devel] Boot Issue

Dharmendra Jyani djjyani at gmail.com
Tue Mar 17 14:08:08 UTC 2015

Hello Sir,

I'm trying remote boot for windows using ipxe.
I'm able to boot winpe environment through ipxe.
After that I'm running setup.exe for windows using winpe environment that
is stored on server.
Setup.exe runs properly but when it comes to select the drive on which i
want to install OS.It is unable to create the system partition for that.It
shows error like this...We couldn't create a new partition or locate an
existing one.For more information,see the setup log files.
When I open the log files I got this message:-
Info IBSLIB CanBeSystemVolume: Volume at disk [1] offset [0x6500000]
doesn't meet criteria for system volumes...
Info IBSLIB DiskRegionSupportsCapability:Disk [1] is BLOCKED against
capability [CanBeSystemVolume] for the following reasons...
Info IBSLIB LogReasons: [BLOCKING reason for disk 1: CanBeSystemVolume] The
selected disk is not the computer's boot disk.

I tried with diskpart to create the partition
And i also tried with changing the order of hard disk in BIOS.
That all things doesn't work.

Is there any issue with winpe that Microsoft will not allow to install the
windows using winpe image or is there is any other problem.

Please help me,any kind of help will be appreciated.
Dharmendra Jyani
Mo.No:- +919660111709
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ipxe.org/pipermail/ipxe-devel/attachments/20150317/8ec8be6c/attachment.htm>

More information about the ipxe-devel mailing list