[ipxe-devel] Weird issue booting to x64 WinPE 3.0 or 4.0 after mounting iSCSI disc

Steve Cross hairlesshobo at stevecross.org
Mon Jul 1 19:11:41 UTC 2013

I can TRY. All I have is pci and pci-e expansion cards, which unforunately
do not support PXE natively so I will have to use a USB jump drive. I will
give it a shot though and see what happens and report back. Thanks for the

*Steve Cross*
hairlesshobo at stevecross.org

On Mon, Jul 1, 2013 at 3:09 PM, shouldbe q931 <shouldbeq931 at gmail.com>wrote:

> On Mon, Jul 1, 2013 at 7:53 PM, Steve Cross <hairlesshobo at stevecross.org>
> wrote:
> > This was a fresh iSCSI disc that was setup specifically for this client.
> I
> > have tried removing it and re-adding it multiple times. I have tried
> booting
> > with a blank iSCSI disk, I have tried mounting it to a running windows
> > system and initializing the disk, I have tried duplicating an existing
> disk
> > (totally different hardware in the client machine) and using that disk to
> > install to, and nothing has helped.
> >
> > Steve Cross
> > hairlesshobo at stevecross.org
> >
> The only other thing I can think of is a bad NIC driver.
> Can you try a different known good with iPXE NIC in the computer to
> isolate the existing NIC ?
> Cheers
> Arne
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ipxe.org/pipermail/ipxe-devel/attachments/20130701/5aba674c/attachment.htm>

More information about the ipxe-devel mailing list