[ipxe-devel] wimboot problem

Michael Brown mcb30 at ipxe.org
Thu Oct 23 15:28:14 BST 2014


On 23/10/14 15:11, Löster, Thomas - SID wrote:
> I use the latest wimboot (2.3.0) and the newest pxelinux version (6.3).

pxelinux is (as far as I am aware) not capable of loading a UEFI binary, 
and so cannot boot the UEFI version of wimboot.  You should be able to 
use iPXE+wimboot instead of pxelinux+wimboot.

Michael


More information about the ipxe-devel mailing list